【原创】如何解决 E437: terminal capability "cm" required

blogdaren 2016-06-03 抢沙发 2840人次

问题背景:

LINUX终端执行VIM命令编辑文件,结果报错:E437: terminal capability "cm" required

问题原因:

这一般是因为环境变量TERM没有配置或者配置错误所致

解决方案:

方法1:要是想偷懒,那直接执行命令 export TERM=linux 或者 export TERM=xterm 

方法2:要是想一劳永逸,将上述命令写入 /etc/bashrc 文件确保永久生效,切记保存后顺手执行 source /etc/bashrc

#vim##E437##CM#

版权声明:除非注明,本文由( blogdaren )原创,转载请保留文章出处。

本文链接:【原创】如何解决 E437: terminal capability "cm" required

发表评论:

您的昵称:
电子邮件:
个人主页: