【原创】解决Xshell5无法启动报错:要继续使用此程序,您必须应用最新的更新或使用新版本。

blogdaren 2018-12-28 抢沙发 627人次

问题背景:

Xshell 5 一直用的好好的,今天双击突然跳出个弹窗:要继续使用此程序,您必须应用最新的更新或使用新版本。

88.png

问题原因:

1、软件本身做了有效使用期限限制;

2、据说只有Xshell 5 会报这个错;

解决方案-1:

1、下载 nslicense.dll 文件: https://pan.baidu.com/s/10qcOVIHaddRvbXLIXmNcyw

2、将下载的 nslicense.dll 复制到 Xshell 5 的安装目录,并覆盖掉原来的 nslicense.dll 文件。

解决方案-2:

https://github.com/DeepSkyFire/XShell5-Startup-Script

版权声明:除非注明,本文由( blogdaren )原创,转载请保留文章出处。

本文链接:【原创】解决Xshell5无法启动报错:要继续使用此程序,您必须应用最新的更新或使用新版本。

发表评论:

您的昵称:
电子邮件:
个人主页: