【原创】如何在composer 安装依赖时指定特定的PHP版本?

blogdaren 2018-12-30 抢沙发 139人次

问题背景:

项目开发中可能会遇到各种各样的PHP扩展,但是这些扩展可能依赖不同的PHP版本,于是就出现了多个PHP版本共存的情况,所以我们有时希望在composer 安装依赖时指定特定的PHP版本。

解决方案:

88.png

版权声明:除非注明,本文由( blogdaren )原创,转载请保留文章出处。

本文链接:【原创】如何在composer 安装依赖时指定特定的PHP版本?

发表评论:

您的昵称:
电子邮件:
个人主页: