【原创】composer 如何将第三方软件包更新或升级到指定版本?

blogdaren 2019-10-23 抢沙发 68人次

问题背景:

composer 如何将第三方软件包更新或升级到指定版本?

问题举例:

将 blogdaren/logger 版本升级到 v1.0.8 --> v1.1.1

解决方案:

# composer require blogdaren/logger:v1.1.1

注意事项:

优先使用composer require,尽量不要用 composer update,因为偶尔会出现不可预期的错误。

版权声明:除非注明,本文由( blogdaren )原创,转载请保留文章出处。

本文链接:【原创】composer 如何将第三方软件包更新或升级到指定版本?

发表评论:

您的昵称:
电子邮件:
个人主页: